Recording with Stereo Adaptor (No mic)

Hi guys…i’m very new to this, meaning Audacity & technology in general lol! Well no, but I don’t knowmuch about the ins & outs of computers, so excuse me if i’m not very helpful with my explanation or if this has been asked before…all I see are numbers & jibberish!

BUT basically…I heard I could record guitar straight into my laptop without a mic, but using a stereo adaptor. Pretty sure that’s what it’s called, the label says “3.5mm Stereo to 1/4in. Stereo Adaptor”. The sizes are all fine, guitar lead goes in one end & the other end plugs into my mic socket at the front of my laptop. Except nothing happens when I play! It doesn’t pick up any sound at all…I tried fiddling with the inputs, tried every setting…but I must be doing something else wrong because it still doesn’t have any effect.

Any ideas? I am aware I probably sound very stupid right now lol, i’m just not very technically minded…

Thanks, Dave :slight_smile:

Im pretty sure you should be plugging into the “line in” not the mic in socket if your laptop has one (i know nothing of laptops).

Can you test your setup elswhere? say plug your guitar into an amp using your stereo cable and adaptor. If you get no sound through an amp then the leads are probably not suitable for playing guitar.

Also if you have plugged into the mic in have you selected microphone as your input device in audacity. Likewise if you have plugged in to the line in have you selected line in in audacity.

make sure that your windows (if you are using windows) volumes are set correctly and not muted. ie on the bottom right of the computer next to the clock there should be a little speaker icon. click this and go to the recording menu (option ->Properties → recording) and make sure that the volumes of mic and line are up. check your playback volumes while your there too.

I would suggest you first try a mike in your setup and see if that working properly. When you know that thats is OK, then move to your guitar. Because your guitar lead will be a mono lead the adapter should be mono as well
See if that helps