Recording with sound off

I would like to be able to record events with my sound off so I don’t have to listen when the event is on but can listen later. How can I do this?

You posted in a section of the forum where we can’t tell a thing about your system. It’s a Mac, right? Turn the speakers down. On a Windows machine, you can turn down the speaker system with the icon on the lower right.


Thanks. I am working on a 64 bit PC with Windows 7. I can control sound volume and on and off from my keyboard. The volume state is reflected on the Windows icon on the lower right of my screen. When I lower the sound, it is reflected on the amplitude of the recorded wave pattern and leads to a lower recorded sound. How can I mute the sound and still record?

That snaps up right back to not enough information. What exactly are you recording?


it is an “online audio event” here is the source:

OK, so you’re recording audio playing on the computer. That involves many tricks to get the playback and record sides of the machine running at once. I don’t remember this being a problem, but I’m not shocked that it’s happening. When I record on my machine, I have to be careful not to do anything that makes electronic sound (like email arriving “dong”) because the sound will get burned into the show.

So unless somebody corrects me, that’s the way it works. If you have local external control over your speakers like I do, that’s the solution.


On Windows, dongs can be silenced (mute) -.jpg

There are two handles, first go to edit-prefrences, selected recording and uncheck playthrought software. Another way to involve listening is on to the selection of the input level meter (the microphone icon on the toolbar) and turn monitoring on start (unlikely).