recording with overdub on is suddenly not working anymore

I have been using Audacity for about a month. It usually works, I import a guide track and record my vocals o a new track using overdub.
However, this time the recording will not start when I click the record button.
Playing the imported track is no problem. And I can also record a new track, as long as I do not have “overdub” activated.
I have tried all audio settings in Windows, scanning for audio, restarting my computer etcetera, but it will not work.
Googling throws up this same issue over the last few years (!) but without a final solution to the problem.
HELP, it is driving me crazy!

There could be a sampling-rate mis-match between your input and output devices. You usually want 44100 or 48000. Look in the lower left-hand corner of your Audacity window (Project Rate). Sometimes that rate gets changed to 32000 which may be good for Zoom and Skype.

Then check your input (Recording) and ouput (Playback) rates. These are found by right-clicking the speaker icon in the Windows Task Bar in lower right-hand corner of your screen; select Sounds > (Playback/Recording) > [select playback/recording device] > Properties > Advanced > Default Format. Change these rates so they all match.

I hope this helps. :smiley:

Thank you, it does help. I do not understand how these settings were suddenly changed. I am not aware that I changed them. Is this a Windows problem? Thanks again for your help.

Windows 10 Home Version 2004 OS build 19041.804 (updated to this yesterday!) Audacity 2.4.2
This helped me. Don’t know why the windows update changed the record rate, but it did. No problem before the update, and all rates were set correctly before the update.

:smiley: You are welcome! It may be a Zoom problem, but see below: :smiley:

:smiley: You are welcome! Thanks for sharing! :smiley: