Recording with headphone's mic_ (hrrrr grrr noise)

Hi everybody!
Writing again as the first one i wrote from my phone and kept seaching for one hour from the phone and pc but did not find it.

I have audacity 2.01 on windows 7 and used quiet a lot. But just recently had to record something so I inserted headphones in the recording jack and recorded one part which wasn’t very good but still no serious problems. But as I began next recording two days later the quality was really bad, constantly hrrrr noise is in the background.
I did change earlier the sample rate from 32 to 16 to reduce the size but the first recoding was with 32 bit only.
When nothing happened I reset the settings by deleting the confg folder in audacity but still nothing changed.

Then I installed new driver named conexant high definition. It was better regarding the background noise but the voice was having echo effect. So I rolled back to the previous driver.
I know people say I must use USB microphone but I didn’t have problems in the first recording so I want to go with this and am curious as to what happened. Tried with Microsoft sound mapper as well.(Laptop do gets heated up hence the sound and the fan inside …,but that was there even when i recorded the first one)
Plz guide me, any help will be seriously appreciated. Thanks in advance.

I merged the posts for you - the first one did get through but unfortunately posts have to be moderated to avoid a flood of spam - we try hard to keep this a sane and family-friendly corner of cyberspace. :slight_smile:


So just out of curiosity and for clarity, do your headphones have two jacks on it? Eg these are headphones with a Microphone AND headphones. They should have a green plug and often a pink/blue one for microphone.

Lets assume nothing and ensure you have things plugged in correctly. So plug the green one into headphones, the pink/blue one into the MIC input on your PC.

So with windows 7:

Right click the speaker icon next to the clock and select Recording Devices. It should say Front Mic or Microphone (depending where you plugged it in). Make sure its set as default. Click it once, then click Properties.

Make sure the levels are around 80% in the Levels tab. Click on Enhancements and untick any of those (sometimes you get Mic Boost as an option etc).

When in Audacity, up the top you should see the volume and recording sliders. Little icon of a microphone. Click the arrow next to it and select: Start Monitoring. Its okay to have a bit of noise. The red bars hover near the first notch on my system. It shouldn’t be anywhere near the -36 or higher. Tap the mic or speak into it. It should register clearly right up to past -12 db. When you stop speaking, it should drop right back down. If you find you have to shout to get it up and over, then turn the slider up.

Also ensure you have Microphone selected next to the microphone picture on the toolbar.

Laptops can be quite noisy, Try recording with the power supply plugged in and without. Some laptop power supplies can cause hum due to their switch mode power supplies.

Failing that, USB headset microphones cost $20 and will get you by.


Thanks a lot Damien for the reply.
I tried what you suggested but still the same.
First of all after right clicking speaker I don’t get 'front mic or anything ’ so I click properties or enter from control panel. I have already selected a default mic and that only works in audacity.
About microphone boost: if I turn down the slider of it then even my voice goes down but when it’s full I get to hear my voice hence the krrrr in the background.But yes turning it off the graph gets smoother but my voice is damn low.

In start monitoring option it’s same issue. And in the drop down preferences the refresh rate is 30.
Tried Microsoft sound mapper and mono as well but it’s same. Played with the settings.

I would seriously consider grabbing another microphone. Preferably a USB one (some grocery stores sell them in their electrical section!)