Recording Volume Mysteriously Went Down

Like everyone here, I <3 Audacity, and I’ve been using it to record a large number of voiceovers for slides.

My setup is:

Computer: MSI Laptop

Operating System: Linux Mint 18.2 (“Sonya”)

Sound Card: Sabrent USB Stereo Sound Adapter, AU-MMSA (a super cheap mono-only recording USB sound card)
(I also have a native sound card but using this cheap USB one reduced noise significantly)

Microphone: It just says “M30” on it, but based on the look I’m 99% certain it’s a XIAOKOA (M30-White) (

My problem is that I’ve been recording audio for weeks almost without issue. A couple of times however the sound would suddenly start recording significantly quieter (the lines look tiny compared to previous tracks), and with more noise (so if I try to amplify it to normal volume it sounds terrible). Both of those times I figured it was something with a game or other application I ran, and I just restarted my computer. When it came back up, the sound went back to normal.

Now however it’s happening again, and despite restarting twice (and then starting only Audacity) it remains quiet. I can’t just record with this “noisy quiet” level, as the new voice-overs will sound very different (and have a lot more background noise) than the old ones.

I’ve read a number of posts, and have tried;

Messing with alasamixer (everything looks fine, the volume on the microphone is high)
Messing with the Default Sample Rate (some post I saw suggested that going from 44.1 to 44.8 might fix it, but it didn’t)
Raising my system output volume
Plugging the USB sound card into different USB ports
Yelling angrily at all hardware components involved

I really need to get back to recording my voice-overs as I’m behind schedule, so any help anyone could provide would be extremely welcome. I feel like this is one of those “you just need to change one stupid thing” kind of problems, since everything was working great up until it wasn’t, but I can’t for the life of me figure out what stupid thing I need to do.

I failed to mention an important detail: the problem started when I moved my laptop to another room and hooked up a webcam so I could record video. At first I thought maybe hooking up the webcam caused the problem, but then I realized … I was an idiot.

My microphone has one of those “sound isolation field” things on it, and when I physically moved the microphone I must have knocked the shield a lot farther away from the microphone. This wound up being the cause of the quiet recording: nothing technical at all, just the shield getting moved maybe an inch or two. Once I moved it back I was able to record at a normal volume again.

Moral of the story: keep your mic shield close to your mic :slight_smile:

Thanks for fessing up - we like brave bold folk who do that :sunglasses: