Recording vocals over track


Every time I go to record vocals over an imported track, the track doesn’t play. The recording starts at the end of the song. I don’t know how to fix this, because I am doing everything the tutorials say to do. I am importing the track, the cursor is at the beginning of the track, I select Record, and then I am automatically taken to the end of the song. It’s recording the vocals, but why won’t it let me listen to the track while I am recording them?

Thanks for any help!

The problem may be due to the sound card settings in Windows.

To open the Windows Sound control panel:

  1. open the run dialog with Windows logo + R
  2. enter: mmsys.cpl
  3. press the OK button

Check that your sound card is set to use 44100 Hz sample rate in both the Recording tab and the Playback tab.

Also, try pressing “Shift + R” (or Shift-Record) to record.

I hope this helps. :smiley:

Thank you, I tried to change the sample rate, but only 48000 is available.

That would be highly unusual, but the option may be grayed out if you use other ways to open the Windows Sound control panel.
Did you open the Windows Sound control panel the method that I described?
Is the option grayed out?

Yes, I opened it the way you said to. This is what I see. Thank you!

OK, that’s fine. What audio device is it?

Reading the original post again, I think I was barking up the wrong tree.

As jademan wrote, to record a second track, you need to hold down the Shift key when you click the Record button (or “Shift + R”).