Recording Tapes To Computer

I’m using Audacity 2.0.6 on my Mac which is running OS 10.10.2 Yosemite as I’m trying to put music from tapes onto my computer. It won’t record the music on the tapes, but it recorded the sound of me pressing the ‘stop’ button on my tape player. What am I doing wrong? (and how do I tell if I obtained the .dmg installer or the zip?)
Thank you!

That’s all right. You’re close enough.
You are probably recording your laptop built-in microphone. Use the Audacity Device Toolbar to select what you want to record (right-hand segment).


Thanks for the reply! I changed the toolbar to ‘1(mono) Recording’ like you highlighted in your post (Core Audio, Built-In Output, Built-In Microphone don’t have options to switch), and connected the cord from the microphone input of the tape player to the headphone input of my iMac desktop, pressed record on Audacity and then play on the tape player and it did the same thing, recorded me pressing the stop button, but not the actual music of the tape. Is there a step I’m missing?

You need to connect from the headphones output of the tape player.

What inputs on the computer do you have and exactly what model and year of Mac is it? Are you plugging into a headphones port

and is that the only port there is? Look on the Mac to see the icon for where you are plugging in.

On modern Macs, you can’t connect an input cable to the headphones port without an adaptor, and if you connect from a headphones output on a player that will probably give you distorted recording.

On older Macs, a single audio port may be switched between an output for playing sound and an input for recording sound in the system Sound preferences. To switch to using the port as an input, open the System Sound Preferences, click the Input tab then change the “Use audio port for” control to Sound input. Then restart Audacity. If that works you should be able to select Line In or similar in Audacity. This will not have distortion because it is a line input not a mic input.

if you see a separate stereo line input on the Mac

then connect to that. If you can’t see that input in Audacity’s Device Toolbar, try restarting Audacity.