Recording stops immediately (overdub)

Hello everyone,

I’m using Audacity 2.3.3 on Arch Linux (Manjaro 19.0.2).
I’m trying to do overdub Recordings, collecting mp3-Files from friends and combining them in Audacity to songs.
I can import MP3 without problems. BUT:
I have problems to do overdub-Recordings together with these Files:
Audacity immediately stops recording, if I add a soundtrack to record.

My external settings are:
External Keyboard and Microphone → external Mixer → going with an analogue output to Line in / Line 1 of my Soundcard via 3.5 mm jack

Audacity settings are:

Audiohost is ALSA,
tried other hosts like PULSE, did not work at all

Recording device is Soundcard HDA Intel Mid ALC662 rev 1 alt analog (hw:0.2) Line 1;
should I try instead of this just “default: Line 1”??? What would be the difference???

Recording Mode is Stereo
tried recording mode mono, but the same problem occurs: recording stops immediately

Audacity preferences are:
buffer is 100 ms, latency is -191ms (I checked the latency out, so this can’t be changed…)
software playthrough is OUT
overdub is on (I need it …)
sample rate is 44100
level controlled recording is OUT

Audacity files are temporarily stored in … /var/tmp/audacity-klaus/ currently disk space are 88 GB, this should be enough…

So, is this a Problem of not enough RAM???
Could anybody help?

Thanks a lot for Help


To no avail I have test 2.3.3+ on Arch Linux (the community and the 3 versions in AUR you have access to as well). I have also clean built off of source, and just now install the 2.4-alpha

I don’t think this is a Arch packaging build issue as I tried all in AUR and the Arch community. I assume you also tried the manjaro community build? (haven’t used manjaro in a long while but do they have their own repo??). This would be a good comparsion to note and might confirm the recording issues as pointing again to the source. As we know on Arch we get the latest so yea, just awhile back I had no problem at all. Naturally updating a few time to latest version — have to trace back to v2.3.3 perhaps in Nov 2019.

Recording issues. Except for me, it’s the recording rate on timeline: takes 10 seconds to reach the 1second mark, thus everythhing records from mic or line input is 10x too fast aka unusable.

I too have always used the default settings - default system with ALSA. Absolutely no problems for years prior to attempt in 2020 now!

I also spent a lot of time trying Pulse and JACK with same exact bug/error.

So I just have to assume it’s a source issue. I posted another thread (yet to be approved by moderator) so might want to look at that for details and if a reply is had.