Recording stopping after first export V2 XP

I have installed now 2 executables on XP. I am using line in from the amp and recording output from the turnstyle.
It works fine on the first project.
I am then exporting this project via the export programme
When i come to do another project the application —> the recording bars are simply not picking up the sound and the extracts are flat lining [i.e nothing being picked up]
Its clear that the lineine function seems not to be working any longer. Rechecking the settings they have not changed at all.
I have tried re-ionstalling on both separate PC’s

Any ideas appreciated. :question:

If you want to reset Audacity settings, uninstalling does not to do this. Please exit Audacity then follow the instructions here to reset the audacity.cfg file: .

Then restart the computer, check the connections between the turntable and the computer and try recording from line-in again.


Ok, I will try this, but its there anything thats specific with using the export function?, its just that in both cases on 2 differences XP machines this occurred.
It worked fine until i saved the project and exported.


Were you then trying to record into that project? Was the disk where you saved that project becoming full or over quota?

Audacity by default needs 20 MB of disk space per minute for a stereo recording. See .

If you reset audacity.cfg, launch Audacity then record, Audacity should record into its standard temporary directory for Windows XP until you save a project.


Ok, i will edit the config file, but i dont beleive the disk spce is the issue, the deisk space on both laptops was more than the 20MB as suggested.
Whats puzzling me is that, i am sure this will fix the issue until i save the project and exprt it.
There something in the export function that effects the subsequent recordings. So i am think we will just get the issue again.
What do you think?


The disk space required is 20 MB per minute for stereo 32-bit float, so an hour of audio is 1.2 GB. Edit the whole track (for example, amplify it) then the space required is 2.4 GB (because Audacity lets you undo the edit and go back to the original data).

I have already answered that. I suggest you quit Audacity, reset audacity.cfg then try again. If recording fails, click Help > Show Log…, choose Log > Save… in the log, then attach the log so we can look at it.