recording staticky or cuts out

I appreciate any help you can provide. I do ask that you read what I wrote below carefully, and thus not bring up a point already discussed. TY!

The following happens on my brand new Windows 11 computer when trying to record in audacity. I have not tried any other recording software or apps. On the built in mic, audacity records the first second fine, then cuts out/ cuts in, is staticky. Mainly just silence after the first second. Same is true when I use a USB Codec input mic/ device. By the way I AM selecting recording device properly from the drop-down menu. Audacity is easy to use and I have been using it for years. It is still fine on my old Windows 10 super slow computer.

*****For the first month of my new Windows 11 computer, audacity worked fine, now this problem.

That something is kicking-in after a second is consistent with Windows “audio enhancements”,
which can be on by default, (or re-enabled by a Windows update) .
Here’s how to turn Windows audio enhancements off …
[ Turn off recording & playback audio enhancements ].

I appreciate the speedy reply. Before I tinker around above my head with my computer – honestly i would probably have this tech do it, but i want to give him all needed info, I would like you to clarify something. Please note that I wrote the 1st second records ok and then trouble begins. You spoke of something kicking in after a second. Just to nb super sure I understand you, i am verifying that what’s kicking in is perhaps audio enhancements, which could be problematic. I just want to reiterate that I repoerted that initially recording begins fine, and trouble starts a second later, NOT the other way around.

Fine for about a second, then the problem starts, is consistent with Windows audio enhancements,
such as Echo cancellation & Noise reduction: the enhancements need about second of audio to work with before it can apply the enhancement.

It’s a simple matter to enable/disable them: check boxes …
disabling microphone enhancements (Windows).gif
https :// …

trying this out …

Trebor it worked. Appreciate the help!! :smiley: :smiley: :smiley: