Recording stalled (audio hidden before zero) [SOLVED]

Audacity version 2.0.3
While recording I must have accidentally pushed a setting ?? Now when I try to record the cursor on the track time line won’t go past zero. You can see it’s trying to record. A message comes up, “Latency correction setting has caused the recorded audio to be hidden before zero. Audacity has brought it back to zero. You may have to use time shift to drag it back to the right place”.
I have tried everything the error note says but to no avail. I have even uninstalled the program and re-installed it but it seems to load it the same. Anyone out there that can help or suggest something to a novice recording person would be appreciated.
Tx
Gordie

The current version is 2.0.5 and is available here: Audacity ® | Download for Windows

That never fixes Audacity problems. :wink:

Check that “Software Playthrough” is off (not selected) in the Transport menu.

If that’s not the problem, please say which version of Windows and what you are trying to record.

Yes ‘Software play through’ is off. I’m using Windows 7 Premium. I was recording some of my original music via mic to usb port. I had an older version of Audacity and did a lot of this recording (over 150 songs edited and later burnt to cd’s) and never ran into anything like this.
Man it’s frustrating

Close Audacity, then go to the Windows Sound Control Panel and check that the microphone is working correctly. You should be able to find a level meter that responds to sounds picked up by the microphone.

If that is not working, try “Safely disconnect device” and unplug the mic, then plug it in again and wait for Windows to find it. This part must be working before Audacity can use the device.

If that is all working, restart Audacity. Set the recording input to the USB microphone in the device toolbar and try recording. Do you still get the problem?

Also ensure Transport > Sound Activated Recording is off (not checked).


Gale

Hey Steve,
Thanks a million for the suggestions and assistance. I was able to back track as you suggested and somehow ?? got it all to work again. It might have been a connection/wiring issue with the mic or speakers but whatever it was, I can now record, listen , edit etc. as before.
Much appreciated.
Gordie H