Recording Speech very slow - playback fast [SOLVED]

When I am recording the spoken word (book), the time on recording bar looks like it is going at about 3 seconds for every real time second that is passing. When I playback, it sounds like Alvin and the Chipmunks. I have tried everything my feeble mind can think of to no avail. What are suggestions? I’ve uninstalled, reinstalled, unplugged, replugged, shut down and restarted… I am at a loss.


Has it ever worked? That’s what it does when the machine can’t keep up with real-time audio. It can leave tiny pieces out and when that plays back, it’s too fast. You can do that with a movie camera, too. To get fast motion, slow down the camera.

Reinstalling Audacity doesn’t reset Audacity. In the install process it will ask you if you want to reset settings and preferences. You should say yes. See if that helps.

Close and stop all other applications. Restart the machine and don’t let anything else start. No napping applications.

Not all machines are fast and powerful enough for recording sound.


That’s unusual, but probably a driver problem…

What’s your hardware setup? (An analog mic plugged into your soundcard? A USB mic? A mic plugged into an external interface?) Are you using a laptop or desktop computer?

And, what version of Audacity and what version of Windows?

Did you change the default sample rate? (Speed is related to sample rate, but normally the sample rate is correctly communicated between the hardware, driver, and application so changing the sample rate doesn’t cause any problems.)

You might also try a different [u]Audio Host[/u]. (That’s the protocol used by the driver.)

Assuming you are the Frank Korb who wrote to our feedback address, have you tried the FAQ I suggested: ?

As Doug said, it is probably a mismatched sample rate. We can’t help you in detail unless you describe makes and model numbers of the equipment used and how that equipment connects to the computer.


I am having a similar problem. I am also on Windows 10, using a samson UBS mic. Play back on previoiusly recorded files is fine. But I can’t record anything new without having it be alvinandthechipmunked. I don’t know what I could have done to change a setting unless it was by accident. Please advise.

You did not tell us your Audacity version - see the pink panel at the top of the page.

If you have the same problem, try the same solutions:

Also don’t forget that if you use a USB mic you must cold boot the machine frequently to replenish resources. Fast Startup reusing the same kernel session is your enemy. To cold boot, click the Windows Start, then “Power” then hold SHIFT while clicking the “Shut down” item.

Also look at Edit > Preferences…, Recording section, “Audio to buffer”. Use the default 100 milliseconds setting, or try it a bit higher. This helps prevent a different problem that you can get with recordings stalling.


Thank you. I was able to resolve the problem by unplugging the microphone USB and restarting my laptop, exactly as you advise. Someone wrote elsewhere that you do not support chat services because their software tends to mess with recording settings. I believe that was the culprit here. Thanks so much for Audacity.