recording sounds unnatural

I am recording audio from YouTube videos and the voice sounds unnatural (not full) in the songs and don’t sound like the original video’s audio track upon playback on my computer. I am using stereo mix setting in recording and the level is fine. I have windows 10 64 bit by HP. I am using a laptop and I am sure it is not the small speakers of the laptop. I think I am using the latest version of Audacity (2?). I think there is a setting I have to set to default or flat and unchanged from original audio–what is it?. Before with my Vista 32 bit laptop computer and an older version of Audacity, everything was fine. I think the problem has to do with adjusting some kind of tone setting somehow. Hmm, maybe it has to do with bit rate when recording? I feel there is a simple answer someone.

Audacity does not yet officially support Windows 10, but that probably isn’t the problem.

You can see the Audacity version you have at Help > About Audacity… . If it only says “2”, it is a bogus version. Get the latest 2.1.1 from

You could install 2.1.1 anyway. Half way through the installer, enable (tick) the box that says “Reset Preferences” and confirm the reset of preferences when you launch Audacity. Then you will have default Audacity settings including 44100 Hz project rate. If you have a lower project rate it will sound dull (no high frequencies).

You can also record using Windows WASAPI loopback, which is a digital recording without conversion to analogue:

If you want EXACTLY the audio that is in the video, you should download the video using a web browser extension. Use your favourite search engine to find out how. Then install FFmpeg from and drag the downloaded video file into Audacity and it will extract a perfect copy of the audio for you.

Obviously we assume you have copyright holders’ permission to record and download the videos.


The YouTube player has different playback quality-settings , those effect the sound quality.
Some YouTubes have high-quality playback by default, on others you must select “HD” for best sound quality.

Alternatively if you are saving the recording in MP3 format you can damage audio quality by using a MP3 bit-rate “Quality” which it too low , see …