recording second track-- only records during quiet parts

I am recording a vocal line over an accompaniment track. When I record, I can only get a recording during the pause before the 1st track starts playing. When the music starts, the mic quits recording and I see a flatline. This has never happened before. It was working fine yesterday. I even opened yesterday’s file to see if it would work, and the same thing happened.

I tried starting a new file. I can record just fine. It’s just recording over another track that won’t work.

Audacity 2.0.6, recording through Audiobox iTwo thru Windows 10.

Help! And thank you.

Are you using your headphones?

Did you recently do a Skype, Chat or Conference? These services use custom sound services and don’t always put the sound channels back when they’re done. Try Cold Shutting Down your machine. Hold Shift and Shutdown. Then Start. When it comes back up, don’t start any other apps and see if the music is working OK.

The current Audacity version is 2.1.3 which you can get here.


I haven’t done any conferences or Skype since yesterday, but I’ll try a cold shutdown and see what happens.
Thank you.

I shut down the computer last night and rebooted this morning. Updated Audacity. Same problem.

When I record a new track in a brand new file it records just fine. I tried importing the audio file again and starting from scratch. When the accompaniment track is playing, it only records in between the previous track, when it’s quiet.

Uploading screen shots.
This is me singing a sustained note for 15 seconds. It only records in between the previous track, only in the quiet parts.
audacity screenshot 1.jpg

a second screenshot-- this is me singing a sustained note over a very quiet choral track. It seems Audacity can hear me over some of the quieter sections so it recorded more, but still cuts out when the choir track is louder.
audacity screenshot 2.jpg

I’m pretty sure Audacity isn’t doing this… Audacity essentially just captures what’s fed into it and it can’t apply effects in real-time while recording.

Make sure [u]Windows “enhancements”[/u] are turned off.

I second that.
audacity screenshot 1.png
“Part 1” is ducking/gating the second track in real-time.

The Audiobox device, which the microphone is plugged into, is also fed the sound output from the computer via the USB,
so it could be capable of gating the microphone signal. Search the Audiobox manual for the words “duck” / “ducking” /“gate” “gating” to see if it has that capability, (and if so, how to turn it off).

The Presonus Audiobox iTwo doesn’t have any DSP functions. No ducking or any other form of digital gain wizardry. Gain control is analog. If it was the cause of this mysterious effect, the Presonus would be defective.

I’d thoroughly check Windows settings, as I agree it probably isn’t Audacity doin’ it either.

Another computer at hand to check the Presonus with?

Thanks for the info. At least I know to quit investigating Audacity settings. I’ll look at Windows settings and check the Presonus on my other computer.