Recording Quality Problem

Hi, for a few years now, I have used Audacity to record the sermons at our church. It is a small church, and our sound equipment is decent, and we have had more than ample quality in our recordings using 3 different laptops (that I can remember). The last laptop was my own personal one, and it is old and slow, but it did a decent job.

About 6 or 8 weeks ago, someone donated a brand new low-end Dell laptop (Inspiron 15 3521) to be exclusively used for this purpose. I set it up by downloading Audacity 2.0.0. The sound quality has been awful. It has been very garbled and it sounds like you’re in a barrel. I have tried numerous settings within Dell Audio, and within Audacity, but nothing helps.

Here are the particulars…

Windows 8
Dell Inspiron 15 3521
Audacity 2.0.0 (I just upgraded to 2.0.3 tonight)
Sound driver: Realtek High Definition Audio (microphone input)
Mono Input
Project Rate: 44100

I don’t know what other info any of you might need to help, but just ask and I’ll get it for you.

I set my old laptop up beside this new one and compared all the settings within Audacity on each machine. I don’t see any differences. What am I missing? Or is it possible that there is a problem with the sound card on this new machine?

Thanks in advance for anyone’s help.


You could have two problems.

The latest Windows versions have voice processing that you can and probably should turn off.

And the other problem could be your new laptop has no convenient way to connect to an outside mixer or sound system. You didn’t say what the mixer was, but if it’s supplying Line-Level signals, you usually can’t connect that to the Mic-In of most laptops. It overloads horribly.

That pink thing should not be connected to your mixer. We usually recommend the UCA202 for people that need high-level performances into their Windows laptop.

You could have both of those problems.


Koz, thanks for the quick response. I will look at the changes you recommend. Regarding the mic-in input, that is what was set up when our system was installed a few years ago. And it has worked well until this new laptop. The input line does come directly from the mixer. I notice the UCA202 you recommend is not expensive at all. That’s good, in case I need to go that route.

Thanks again. I will report back after trying the Windows changes.

Also post a bit of the show here. Sometimes that can tell us buckets more than you trying to describe “distortion.” In this instance you can probably post a long, very good quality MP3 rather than struggling with a short WAV.


Strict Mic-In goes nuts if you try connecting the output of a powerful mixer. Some computers have the ability to switch Mic-In to different configurations and some Mic-In connections are robust enough to handle powerful signals. Just know that a Mic-In without a Microphone connected to it is unhappy. How unhappy is a matter of the computer maker.



Here is the first 15 seconds of the sermon the last Sunday with the old laptop. Then also there is the first 15 seconds of the sermon the first Sunday with the new laptop. You’ll notice a remarkable difference in sound quality. Nothing else changed…same mic, same sound board settings, etc.



Have you turned off those Windows enhancements yet ? It is the first thing you should try.


Yes, I did turn them off. But I haven’t had a chance to get back over to the church and do some testing. It is only 5 miles away, so maybe I can run over there this evening and give it a test. I’ll let you know the results. Thanks.

Well, I learned something new tonight. My Dell laptop has been recording with its built-in mic, not the external mic jack. Audacity is not recognizing the mic jack as a microphone input. I guess it was picking up the sound from the speakers in church. No wonder the sound has been terrible. I didn’t even know this laptop had a built-in mic.

I discovered this by accident while recording in Audacity without the mixer plugged in. I was surprised when there was sound.

I’ve played around with the sound settings, but I can’t get Audacity to recognize the mic jack. Any ideas on how to get it to recognize it?


Have you tried enabling it in Windows:

then restarting Audacity?


That’s a great idea, but unfortunately, that’s not how this laptop works. My laptop has a dual purpose jack for both the headphones (speaker) output, as well as the mic input. The same jack does both. You control them through the Speakers tab, not the Recording tab. There is a microphone volume, as well as mute, control within the Speakers tab for the mic jack. The built-in mic is controlled through the Recording tab. That is the only choice within the Recording tab, and that is the only one that Audacity is recognizing, unfortunately.

The mic jack is enabled in the Speakers tab. But since it is a combination input and output, somehow, I don’t think Audacity can recognize it as a method of input.

If I had known how complicated this would be, I would have chosen another model of laptop. I thought I just needed something basic to record mono voice for 30 to 45 minutes each week. Now, this has turned into a major hassle.

Koz, if I were to purchase the UCA202 and plug it into a USB port, would Audacity then recognize it as a recording input?


The UCA 202 only has “line” inputs so you cannot plug a microphone into it directly, but that should not be a problem if you are using a mixing desk.

The UCA 202 (or any other USB audio device) should be connected to the computer before you open Audacity - Audacity cannot see it if it has not been recognised by Windows first.

I use a UCA 202 with a mixing desk and it works great for me. You just need to take care not to send too big (or too small) a signal from the mixing desk as the UCA 202 has no input level controls - it is fixed at 0 dB maximum. That’s not a big deal because it is just forcing you to do it the right way :wink:

We use a mixing board, so that should work. Are you able to control input volume within Audacity as you can with a mic, or does it have to be done on the mixer?

You may be able to adjust the level with either the Audacity recording level control, or the Windows mixer, and you can always use the Audacity Amplify or Normalize effects, but the important thing for sound quality is to get the level about right before it is converted to digital so that it can make full use of the digital range. That means getting the level about right between the mixer and the A/D (analogue to digital) converter in the sound card, which, because the UCA 202 does not have an input level control, means getting it right on the mixer.

OK but there is no way anyone could guess that from your previous description. :wink:

The few other people I can recall who have a Windows or Mac computer where a single jack is reversible were able to record from it.

So is how it works that if you mute the microphone volume control in the Speakers section, then the port becomes an audio output you could attach speakers or headphones to? Or do you, having changed the port to an input, have to right-click over it and enable it, as you would a recording input? It may be useful to others to know how this works.

If you do all that is required to change that port to an input and enable it, then restart Audacity (or choose Transport > Rescan Audio Devices) are you sure that Audacity does not see that recording input? How about if you change the Audacity Host in Device Toolbar or Recording Preferences to Windows DirectSound?

Audacity only uses the same audio API’s that Windows Sound Recorder and other recording programs do (unless this audio reversal requires the WASAPI API, which I doubt). If WASAPI is required then Audacity currently supports WASAPI in the experimental Nightly Builds (any ones at the top of that page).

All that said you may well get better quality using an external sound card like UCA 202 to take the mixer output. I assume this reversible input is some kind of compatible mic input that detects line (higher level) input if you give it a stereo plug, but if so those do not usually give the highest quality stereo input.


I only learned this the night before. Sorry for the confusion!

I haven’t been able to work on this since Thursday. I did try this afternoon doing what you said…muting the speaker in hopes of forcing the mic to become an input, and at the same time, muting the mic in the Recordings tab. I then opened Audacity, but it still doesn’t recognize it as a mic input. I will try Windows DirectSound and report back here.


I am only guessing that is how it works. My bet would be you have to do more than that, probably by right-clicking in empty space to show and/or enable the external mic (either in the Playback tab or the Recording tab). Are you sure the mic volume control and mute in the Playback tab is not a control to play the external mic (when enabled) through the speakers?

Also you must be able to make this external mic jack the default recording device somehow, otherwise recording programs like Windows Sound Recorder that can only record from the system default recording device would never be able to record from it. To check what is the default recording device, simply record from Windows Sound Recorder, or from the “Microsoft Sound Mapper - Input” device in Audacity Device Toolbar (when the host is set to “MME”).

Also look in the Windows Control Panel for the sound device’s own Control Panel. Sometimes there are separate controls that determine how jacks work.


You may be on to something there! I went to the Recordings tab and right clicked on empty space. One of the options was to “Show Disabled Devices”. I clicked on that, and a Recording input called “Stereo Mix” appeared. It has a level control of its own. I set that input as the default, and now Audacity recognizes “Stereo Mix” as an input. Unfortunately, our church is 5 miles away, so I will need to go over there this evening or tomorrow evening to test it. I don’t have a way to do that here at home. I’ll let you know the outcome.

Thanks, Gale.

Audacity “should” see a newly enabled output after you restart Audacity, even if that output is not default for Windows. Now that stereo mix is default, Windows Sound Recorder will record from it.

Stereo mix usually means a device that is not a physical port on the computer like a mic port, but a device that captures audio that is playing on the computer, like a YouTube video.

On some VAIO laptops stereo mix is a device that changes a mono mic input into a stereo line level input meant for amplifiers or powered outputs. It’s possible on a reversible port that “stereo mix” converts that port from an output to a line level input, but possible it is nothing to do with it.

Do the computer manual or the maker’s support pages not explain how to enable the external microphone?

What options do you see if you right-click over empty space in the Playback tab?


Unfortunately, Audacity didn’t see the mic in Playback (line in mic), even after closing it and opening it again. Nor did Stereo mix work. I have spent 3 different sessions in online chat with Dell, and they have determined they need to replace the motherboard. They would take control of my laptop and try different settings, etc., but nothing worked. Supposedly, they are sending out a technician to change out the board. We’ll see what happens with that.

BTW, Dell’s manual is about useless. It doesn’t help at all.

I did do some additional searching, though, and some sites say that you need a combo jack splitter to make a line-in mic work. Here is one example…

I don’t know if this would work or not. I may try it.