recording problems

I downloaded Audacity 3.2.1. but so far am I unable to make a recording. I don’t understand why, as I never had this problem with previous Audacity versions. I did check out if the “recording settings” are correct. I am having the following issues:

  • I insert a music-backingtrack, and I can hear the music perfectly when I play it.
  • recording my voice,(without musictrack) is no problem either.
    BUT…when I play the backingtrack, and I record my voice , I can only hear only my voice and NOT the backingtrack.
  • so I hear no music while singing-
    -When I “play” what I recorded, I can hear the backingtrack and my voice, but obviously the result is absolutely not synchrome, as
    I couldn’t hear the music while singing.

in a nutshell:

  • voice recording is ok
  • playing a (backing)track is ok.
    -voice recording with backingtrack does not work. The backingtrack stays silent, and only voice can be heard.
    -playing afterwards I can hear that the music and voice are both recorded, after all.

English is not my native language, so I hope anyone can understand what I am trying to say.
I spent quite some time trying to solve this problem, and also consulted forums ofcourse, but I did not find the answer to my problem.
I hope someone can help me out, and thank you muchly in advance.

Are they correct? What are those settings?

What is your microphone, and how is it connected to your computer?
Where are your headphones plugged in?
What are your settings in the device toolbar?

First, thank you very much for responding.

You ask what microphone: I use a condensor AKG mic.

  • my mic. is plugged into a Tascam Audio Interface, which is usb connected to the computer with windows 10.
    -my headphone is also connected to my Interface.

As for the setting preferences I used on Audacity:
I must say that I have now just about tried all the different settings, and no matter what setting I I chose, none
works for me.
The device toolbar: Windows WASAP
Microphone: US 2x 2 (= interface)
2 track (stereo)
Mixing driver (headphones/loudspeaker)

Recording my voice through mic. works well, and I can also listen/play the musictrack I inserted as a track.
The only problem is: when I have inserted a musictrack, and I “record” with the mic. I can only hear my voice recording, but then
the musictrack can’t be heard, or recorded…only my voice.

I really never had this problem before I downloaded the latest version of Audacity, while I have been using Audacity for years.

I so hope that, by what I told you, you will see or understand the reason.
What would you suggest for my recording setting preference? …as I already said…all the preferences I used made any difference.
Thanks again for your respond, and I sure hope you can help me out.

Try changing that to MME.

so the playback device setting in the device toolbar should be set to that interface.

Done all the changes you advised, but makes no difference.
I think I will delete Audacity, and re-load another version.

This is becoming rather frustating:-(

Check that “Overdub” is enabled (In “Transport Options” near the bottom of the “Transport” menu).

I have been having the same problems. I use the TASCAM as well and have it set to MME.
I make sure that OVERDUB is selected in the transport. When I do that I press record to do my second track and it freezes with a “red down arrow” at the beginning of the track. Nothing records at all and nothing plays back. I too am getting very frustrated.


yes, it is enabled. But unfortunately made no difference .
No matter what changes of settings I make, nothing seems to make any difference or improvement. :cry:

I might mention that I recently had Windows 10 re-installed on my computer, and I therefore had to
download a new Audacity.
Could it be possible (just wondering) if this newly installed Windows 10 has anything to do with this problem?
I mean, it is the first time I am having this issue, while I used audacity for a few years without any problems.
So, just wondering if the cause could possibly be found in another area than Audacity??

I am a woman (blond as well :unamused: ), so perhaps I am “seeing things”? :wink:

So that is a completely different problem to what jovanos described.
For your problem, see this topic: Can't record multi-track [solved]
If that doesn’t solve it, please start a new topic.

Let’s take a look at what device options are available.

“Help menu > Diagnostics > Audio device info”
Click the “Save” button and save the info somewhere convenient.
Attach the saved info file to your reply (see:

There have been recent updates to Windows 10 that, on some machines, make it more difficult to set up the computer for recording, but we can usually get it going in the end.