Recording problem

Hello there,

I have a problem with recording. I would like to record an audio track from the inputs of my Audient id22 sound card. The mic and the links are ok because I can easily record with other daw.

I have already recorded other times with Audacity without problems, but now when I press record, the recording starts but does not record anything. I can’t understand why. Can you help me?

I am attaching the screenshots of the main screen and the settings panels.

Thank you!
Preferences Recording.png
Preferences Devices.png

hi im not an expert but try to change the host in mme or other option just play the setting :slight_smile:

Try changing the “host” from WASAPI to MME in the Device Toolbar.

If you have been using an ASIO application (such as a commercial DAW), you “may” need to reboot your computer to allow non-ASIO applications to access the audio device.

Thanks for the replies. :slight_smile:

I had already tried to change the host. I have tried with both MME and Windows DirectSound. The problem remains the same.

I changed inputs, changed microphone, searched windows privacy settings but without success. I repeat, with all the other DAW I don’t have this problem. I tried with reaper, fl, ableton and machine. I can’t really understand what the problem could be. :frowning:

I also tried to uninstall and install the latest version of audacity. No way.

Does anyone know how to help me? :unamused:

Have you tried rebooting the computer and then using Audacity (and NOT opening any other DAW before using Audacity).

Yes, Ido. I tried not to open any daw so as not to create conflict. The problem remains. :confused:

See if this solution works for you:

No, unfortunately that doesn’t work either.

I have checked all the windows settings and there seems to be no problem. Furthermore, the sampling rate is the same both in Audacity settings and for the sound card.

The thing I don’t understand is that the audio signal at the input arrives both in the main interface of the sound card and on other daw as I told you, but when I record on audacity the cursor starts but the waveform remains flat and does not record anything.

For example, if I register in loopback it works.

I don’t really know how to solve the problem. :cry:

As a test, does Windows Sound Recorder work?