recording problem

Hi, Im a musician and Im recording something on my guitar, but when I play it back, its fine for about 6 seconds but then it gets quiter and it sounds like its echoing. Any suggestions on how I eliminate the echoing?

I may be totally off-base, but one thing you might check is under Edit, Preferences. Make sure that on the first tab that Software Playthrough is not checked. Unless you are using headphones, of course. But it’s remotely possible that your sound is feeding back somehow. Don’t know if that makes sense.