recording problem windows 7 audacity 2.1.0

New to all this.
Using Roland Quad Capture digital interface.
Trying to record acoustic instruments.
Would like to double track.
First track records fine.
When I try to record second track I get a duplicate of first track.
This results ina mess.
Can anyone help please?

Two things can cause that.
Make sure you are recording from your sound device and not stereo-mix or other fake device.
Preferences > recording > play-through should not be selected!

I’m not at a good terminal to be wordy…


Thanks very much Mr/Ms Kozikowski.

I have visited Recording preferences:
‘Overdub’ is selected
‘Software playthrough’ is not selected
The problem persists.

Any further help or suggestions would be very much appreciated.

As Koz said.

Open Device Toolbar and choose the correct device to record from (the Roland input).

Wear headphones.