Recording pauses unless record input is set too high

I’m using Windows 7 and Audacity 2.2.2. Trying to copy an LP to a CD.

I finally got the internal laptop mike to stop recording by simply turning it off in the computer.

Now Audacity pauses and does not record unless the record input is set so high that it splatters.

How can I get Audacity to record at a lower record level?

That sounds like Sound Activated Recording.

Audacity > Edit > Preferences > Recording > [_] Sound Activated Recording (de-select).


There was one completely wacky problem that cropped up here and there. If Sound Activate Recording is already de-selected, Select it > OK. Restart Audacity, go back in and de-select it.