Recording on Ubuntu 12.04 LTS

I recorded the first track without any issues. However, when I went to record the second, an audio track appeared, but it did not record audio. Just a blank track,void of sound. Am I doing something wrong or is there some setting I need to change? Thanks

Try turning off Transport > Software Playthrough and/or rebooting the computer.


Thank You :smiley:

Okay so I can record another track but I can’t listen to my other tracks while recording, is that even possible?

To listen to other pre-existing tracks while recording, enable Transport > Overdub.

Was Software Playthrough the problem? That sends a delayed copy of what you are recording to the output.


Okay, I selected overdub, but it wouldn’t let me record a second track. After messing around a bit, I change the audio output and everything worked great. Thanks

If possible it’s best to use the same device for recording and playback (such as USB audio card or built-in sound card), not one device for recording and the other device for playback. This helps prevent tracks drifting apart due to different clock rates.

Of course if you have an old sound device that doesn’t play and record at the same time, you’ll have to use different sound devices for recording and playback.