recording on Audcaity changes key when playing back

the recording from zoom multitrack player via usb changes key when played back, and i want to play the track back in real time in the key it was recorded.
I may have pressed the wrong button wen recording . I have un installed and tried every way to eradicate this prolem with no success.

I’m not clear what you are doing.

  • Did you create an audio file with the zoom multitrack player, and then import that file into Audacity?
  • Did you use the zoom multitrack player as an audio interface for recording in Audacity?
  • Something else?

OK, so the key is make sure all of the sample rates are the same. If Zoom’s rate is 48000Hz, for example, then you want Audacity’s rate to be 48000Hz and your output device to also be 48000Hz. Sometimes to fix the issue, all you have to do is Tracks > Resample.


I simply recorded from the zoom multi track onto audacity software through the usb connector into my lap top in real time, but the result when put onto wav in a file sounds a higher pitch.

How do you find the sample rate from the zoom, and make the sample rates the same in audacity?


It should tell you in the manual.
If you have trouble finding it, tell us which model it is so that we can help you look.

For example, if you have a Zoom R8, You could find it on this page:
Which will take to you:, where you can download the Zoorm R8 Operations Manual. There on page 106, it shows how to set the recorder for Audio I/F (InterFace), and how to change the settings.

If you have installed the Zoom Audio Driver you may also be able to set it or check it there.

In Windows, run “mmsys.cpl” from the Windows search bar (by the magnifying glass), then Recording > [your zoom] > Properties > Advanced > Default Rate.

In Audacity, the project rate is found in the lower left-hand corner of the window, and the Track rate is on the left of each track in the track control panel.

All of these rates should be the same.