Recording not working

Hello, I posted this somewhere yesterday, with my 77 year old mind not sure what site I place it on.
When I try to record from a particular site I get this message:

“Error while opening the input device settings and the project sample rate”

Is it from audacity or the site I am trying to record from?

To find your previous posts, there is a link near the top of each page “View your posts”.

The error message "“Error while opening the input device…” is Audacity telling you that it is unable to access the recording or playback device (sound card). This is usually because there is no input available for Audacity to record from.

I’m guessing that you are trying to record audio that is playing on your computer (from a web site). If this is the case then you need to select “Stereo Mix” as the recording input in the Device Toolbar.
If “Stereo Mix” is not one of the options in the device toolbar, see here:

hello again, I tried and no luck. I cannot record on any live stream via the internet. This problem just started last night. Any site I try I get the message which I posted above in my first post.

I am using the beta version 1.3. I am trying to delete it so that I can reinstall and perhaps that will workl
For some reason I cannot un-install.

Why not? What is happening?

Finally got the older edition deleted and installed a newer of version of Audacity, all is well.

BTW being 77 years of age and close t0 78, I am a bit slower in thinking and understanding. I tried all the things suggested on the list you gave me and never the stero mix, at any I do thank you for you response and help.