Recording noise

I get unwanted recording noise when I use Audacity 2.0.6. I downloaded Audacity a month ago, then recently deleted it and downloaded it again … but the problem remains.

Here’s what the noise sounds like

How do I get rid of the noise? Thanks.

That sounds like electrical interference. What sort of microphone are you using and how is it connected to your computer?

It’s a C-200 bendable 3.5mm computer microphone. It’s a cheap mic, but it’s always worked well. I plug it into the rear 3.5mm mic input on my computer. I had another computer a year ago with an older version of Audacity, and the mic worked perfectly with Audacity then. I did a test on my computer’s sound recorder just after my original post on this topic, and i notice the noise is there too, but just a bit quieter. So maybe something’s gone wrong with the mic.

But now I have a bigger problem. I accidentally deleted Sound Max on my computer today, and now Audacity won’t record anything at all … I’ll start another topic about that. Everything’s going wrong this week.

It might well be a broken wire in the microphone lead, or it could be as simple as the mic not plugged in securely, or a bit of dirt on the plug, or interference from a nearby electrical appliance (fluorescent lights, light dimmer switches, and electric motors are particularly prone to creating interference)