recording meter reading clipping at -6 not 0

windows 10, audacity version 2.3.3
Hello

When recording hot my meter shows clipping at -6 and not 0 and I can’t reach beyond -6 (even when my input is turned up to the max). I used a different daw to see if I had the same issue. In Ocenaudio it clips like normal when it reaches 0db. Any way to fix this? Should re-install Audacity?

Cheers!

See if this fixes it: https://forum.audacityteam.org/t/weird-issue-with-audio-being-capped-at-6db-when-using-mme/60209/2

By the way, the current “Audacity 2.4.2” is available (free) via the Audacity website: https://www.audacityteam.org/download/windows/

Thanks!

This helped me somewhat, although changing the channel to 1 instead of 2 in the window settings for my Focusrite didn’t change anything.

However, I changed the host to WASPI and now the meter works fine and shows me when I am actually clipping. Is it fine to record my mono track (voice only) in WASPI?



Yes, I believe DVDdoug was referring to loopback. I don’t see any reason why you shouldn’t use WASAPI.

Perhaps DVDdoug will comment :question:

Yes, loopback.

There’s nothing wrong with WASAPI (as long as it works in your situation). WASAPI is the “latest & greatest”. MME is the oldest and I think Direct Sound was introduced with Windows 95.

Loopback is like the old “What-U-Hear” and it’s recording/capturing what’s going into the playback-side of the soundcard (so what you eventually hear). Loopback is normally used for recording streaming audio. It’s fully-digital but the audio stream can get altered and if your computer makes “beep” (or other sounds) that will be recorded too.