recording levels

I use Audacity to record the services in our church. I am using a Mackie mixer/32:4. The problem I am having is getting a good level of recording on Audacity. The channel levels on the mixer give me good sound to the house. I am recording with “Audio I/O>USB audio codec > 44.1 khz, 16-bit.”

I have the computer volume control, line-in, set at max.

I have the most problem recording the piano. I have a good professional mic on piano and have good sound level on house but in order to get the recording level up to -12 db or so on audacity meter I must increase the mixer level to where the house sound is to loud.

How can I increase the recording level w/o increasing the house levels?

How can I increase the recording level w/o increasing the house levels?

You most likely have three options.

  1. You didn’t say what kind of sound card the computer has. If it supports 32-bit or 24-bit recording, then just set Audacity to record at a higher bit depth and let it record at a lower level. When you’re done, highlight the whole thing and click Effects → Amplify → OK. This will bring the audio up to a more normal level. As long as your sound card doesn’t suck the noise floor should be fine.

  2. Use a different set of outputs from the Mackie to make the recordings. That mixer has 6 AUX sends you can use, and you should be able to be set them to work post-fader (this is a damn useful feature since you only have to work one set of faders).

  3. Turn the volume down on the house amp a bit.

Thank you, I’ll give your tips a try.