Recording Levels 101

Hello folks,

I need some newbie help. I am trying to place a recorded voice track over some music, then export as a MP3 to be played in iTunes along with other music tracks. My problem is I can never seem to get the “full” volume level that the music tracks have. When I import the music track you can actually see the difference between my little voice over, and the original music. The music track’ s spectogram (wave pattern) is very dense and “full”. My little voice over is, well,…not so much.

I have tried to “normalize”, pump up the gain +3db and/ or amplify my voice track without much luck. If I play with the envelope tool I can get a fairly good balance between the voiceover and the music track. But when I export as a MP3 to be mixed into regular music, the volume of my voiceover track is lower by 20%

What am I doing wrong here? Any thoughts? Type slowly…I’m a bit slow :smiley:


Here is the equipment I am using:

Audacity 1.2.6
Audio Technica 3050 Cardioid Microphone
Behringer Xenyx 802

Did you try increasing the volume for your mic input? You can do that in Audacity as well as your sound card settings.

Yeah I tried that both on the audacity side and coming out of the mixer. If I go much higher it starts peaking and clipping. Thanks for your thoughts though. Seems strange that most “commercial” tracks seem very “full” and my little voiceover is weak. Limitation of the mic perhaps?

Something else I cant explain…on one computer I have a pull down giving me a STEREO MIX / MICROPHONE option, on another computer, I have no option at all. After reading everyones thoughts on using LINE IN vs. MIC, I realize this could be a bad thing.

In this picture the track is fairly “full” but on some it is pretty weak.
Thanks again.

Try exporting as a WAV, then use a converter… I use Free CD to MP3 Converter by Eusing… I found it sounded better!

Is this one better than the LAME plug in?


I don’t really know! :blush: I couldn’t get windows to accept the LAME, so I went around it. My files come out terrific!

You can also get a much denser sounding vocal track by using the compressor. Don’t confuse volume compression with digital compression. We’re not trying to make small file sizes, we’re trying to squeeze the volume variations out of your voice.

Edit > Select > All.
Effect > Compressor…

Start with the default settings and then try one where you increase the ratio and decrease the threshold and attack. You can apply the filter multiple times, too.


Hmmm, I don’t have a “Stereo Mix” option. I notice that whenever I record from Line In or Mic it only records in the left channel. Is this a bad thing?


The “compressor” was the ticket! Thanks so much! I have only played with the default settings so far. But will try your other suggestions. Can you give me a better basic understanding of Ratio, Threshold and Attack? When I do a google search of these terms, I get stuff back that is way over my head.