Recording level automatically lowers [SOLVED]

When I record Stereo mix recording level automatically lowers after couple of seconds.
I am using Cantabile Lite which is VST host for MIDI devices and I use Audacity to record what I am playing. After couple of seconds of playing just one note Audacity lowers recording level, I don’t know why. That only happens if I hold note longer. If I play short notes recording level doesn’t lower.
Can someone help me?

Turn off all the sound system “Enhancements” (see:
Windows is trying to help you by evening out the volume and reducing “noise”, which is great for Skype, and terrible for recording music.

That solved the problem.