recording keeps going flat after a 5 count

does anyone else have the issue of the recording going flat after the meter goes to 5 on the time clock wave bar? or does anyone have any sugestions to fix this matter? I use audacity to record church services and only recently did this issue arrise. wed 6/11. and never had this issue in the past. I have been using 2.03 for a while now with out any issue till now.

Check that there are no Windows sound “enhancements” enabled.

i re verified the settings under the properties all enhancements are off running windows 8

That was the low-hanging fruit. Now we need to know the whole thing. Laptop? How is the church mixer connected to your computer? What changed between the last time it worked and now? Is Windows set for Auto Update? Do you have any other sound programs working? Is this your personal computer and do you run Skype?

Anything else you can think of. We have to build your church in our heads and you can’t give us to much detail.


at the church we are using a dell studio laptop 1735 with windows vista. the connection goes from a 16 track mixing board to a driverack 260. from there xlr to the mic/line input on the laptop. there was no physical change in the set up as far as wiring goes since the last time it had worked. my personal has all of the same files as the church with the exception of a few games on mine (asus g75 with windows 8) both computers got hit with virus that went right after audacity as trojans. virus’s removed using several virus programs (eset, trend micro, norton, webroot) all old audacity files, folders, temp audacity files and lame for audacity removed. reinstalled from online. both computers set for auto windows update. my personal has skype but hardly ever used. Initially thought; webroot virus program - system tools - cleaner was the initial cause but tried clean install of audacity and not using the cleaner no change. no other sound programs in play.

on my personal tried audacity using built in mic with the same result 5 to 6 count on the screen counter and then self flat line. as if there is a error in the temp audacity holding folder.

It’s a tragic shame that you are using professional gear like the driverack 260 and then feeding it into the lowest common denominator sound card - the built-in mic/line socket on a laptop. Even if we get the built-in sound card working again, at some point I would highly recommend that the sound card is upgraded - even a $30 “Behringer UCA 202” is likely to be a significant upgrade (or for something more rugged and more versatile but not quite so cheap, the “ART USB Dual Pre Project”).

Has Audacity worked since the computers were fixed?

There’s a very high probability that the problem is related to Audacity’s temporary data folder.

First check that you are using the current 2.0.3 version of Audacity - look in “Help menu > About Audacity” (there is a bug in older versions that could possibly be related to this issue, so we need to eliminate that possibility first. If you have an older version, get the current version from here:

Open Audacity and go to “Edit menu > Preferences > Directories” and have a look to see where the temporary folder is located. Then check on the computer to ensure that folder exists, and that the logged in user has read/write access to that folder. Set your anti-virus program to ignore that folder, or at least to ignore .AU files in that folder. That folder must be on an internal, SCSI, or Firewire drive (usually an internal hard drive).