Recording keeps getting quieter

I have been recording some guitar with a cheap mic. As i play through the song the recording gradually gets quieter. The mics I am using are cheap computer mics, usually used for skype or whatever. I have tried a couple of them and they both do the same thing. What can i do?

This is perfectly typical behavior of Skype computers. They do that to automatically volume set during a phone call and try to avoid echos. Most of the time you can turn it off, but you’ll have to mess around inside Windows Setups to do it.

That’s pretty much the total extent of my info on that.

You’ll probably want to go with a better microphone eventually, but wait until you get used to using the one you have, given that it works right. The one you have will take you all the way up through multi-track dubbing and voice-over work. Then, you’ll notice that your performances aren’t as clear as they could be and there’s too much hiss in the background…etc.

Then you’ll be shopping.


Search your sound card control panel for anything related to Noise Reduction, Noise Cancellation, Automatic Volume Control, AGC, or any other effects. Turn all effects off.

The problem is caused by features(s) in the sound card driver settings that are designed to make you sound card appear to be better when used in Skype and similar applications. Unfortunately it also messes up any recording that you try to do.

The long term solution is to upgrade your sound card.