Recording issues with Audacity

Windows 10. Audacity 2.1.3. .exe installer

Greetings All- I have used Audacity successfully in the past to record, and while I’m no wizard, I feel comfortable using it. I am experiencing some of the same recording issues that I’ve seen others post here, but hope to give more specific info. I have uninstalled/reinstalled, rebooted, checked for driver updates, etc. Nothing has worked. Here’s what I’ve noticed:

Playback of older files on Audacity works fine.
I’ve tried the different settings [MME, etc] to record with no success- everything is a flatline.
The mic input level often goes to 0 on its own, with me constantly resetting.
If I set the transport to ‘voice activated’, and then hit record, the pause button goes/stays down.
It is as if the mic is not being recognized- the mic is fairly new, simple…the usb ports are working.

I too, have wondered if this is a Realtek issue, but can find no new drivers or information. I get the notices that say the mic is working properly…

Any help will be greatly appreciated!

The USB mic has to be enabled in Windows recording devices for Audacity to see it

Setting the USB mic as the default recording device is also worth a try.

Thank you! I made the changes that you suggested. I don’t know how the mic got muted, but somehow it did. Also, I discovered that Cortana offered a path to resetting the mic.

Audacity has actually recorded some for me, after doing these things. But now, while recording it will shut off the mic and also reset the mic input to 0. Could there be some kind of “short” in the mic that’s causing it to do this? [I’m not using voice activated recording btw]

It baffles me how it’s doing this now, after working so well before.

Try unchecking ‘‘Exclusive Mode’’ tick-boxes in microphone properties to prevent other software taking exclusive control of the mic …

I did as you suggested and continued to have the same issues. Now, I’m convinced that the problem is an ms issue: this morning running the ms troubleshooter, and it tells me that the mic is on mute. Even after that’s “fixed”, it continues to lockup without warning…btw, it’s locking up on cortana as well as audacity…

Thank you for your help and patience as I work through this!

I have the same problem. If I reset levels and unmute the input I can record, but after about one minute the input level goes to zero and the input gets muted. Have you found a fix for Win 10?

Another effect I noticed is that if I record a short segment successfully and stop and open a new project, the levels go to zero as Audacity open the project. Anyone else see this on Win 10?