Recording Issue

Yesterday I used Audacity for the first time in literally years. Plugged everything in and converted a cassette to digital with no issues at all.

Was planning on continuing today, but I can not get any sound when pushing play on a cassette to record.

Thoughts and suggestions would be greatly appreciated!!

What sort of cassette player are you using?
Does the cassette player have a headphone socket? If so, is there sound coming from there if you plug your headphones in?

All good questions Steve, one of which never even occurred to me.

The player I’m using is labelled “USB Cassette Capture” and if memory serves, it came with the Audacity software.

The never thought to check question - yes there is a port of headphones and when I plug them in, I can hear the music just fine!

Now to get the program to “hear” it also!!

One of these I assume:

Unfortunately these have a terrible reliability reputation.

With the cassette connected to your computer, look in the Windows Sound control panel. Is the device listed in the “Recording” tab? If it is, try playing a cassette - you should see a green meter responding to the sound.

The quick way to open the Windows Sound control panel:

  1. open the run dialog with Windows logo + R
  2. enter: mmsys.cpl
  3. press the OK button

Looks very similar!!

Make sure you’ve selected the USB device as your [u]Recording Device[/u].

And if you want to hear it through your computer speakers while recording enable [u]Software Playthrough[/u].

Thanks for the information. Likely won’t get a chance to try it out again until Friday, but will let you know if I have any continuing (or new) issues!!

Thanks for all your guidance Steve!

Took a while going through all the steps you suggested, BUT, finally found the issue. Deep in the computer, the sound was set to “playback through the recorder”, not the speaker … once I changed it to the speaker all is well and I’m converting a cassette as I type!!! :smiley:

Also, make sure to restart Audacity after plugging in the USB Port. (Or select, Transport>Rescan Audio Devices). Then reselect your USB Cassette Capture device to record from.

I hope this helps. :smiley:

All is working now, after a ton of exploring and searching!

Thanks for the input.