Recording Issue

Just downloaded Audacity and am having a recording issue. With mic open I get movement on the VU meter, but is not recording
upon hitting the red record button. Any advice??

A few more words would be good. You used the Device Toolbar to select the Built-In Microphone and that worked OK. You click once inside the Red Recording Meters and they wake up and start metering the incoming sound. Then you press the red Record button and exactly what happens? Does the Red Recording Meter stop bouncing? Do you fail to get a blue timeline or you get one but it doesn’t move? Does Audacity eventually crash?


Thank you for the response. I am getting correct red VU meter activity with I hit the red record button, but the blue timeline runs flat.

Red VU activity continues, blue line runs flat. Audacity does not crash.

As an update it is recording but at a very very low level…level check 1 2 3 repeat just low level.

Further update…the low level is only on 1 of the stero channels, when in mono, nothing

Upon further review there is a very very low level of recording on one of the stero blueline channels…plenty of signal on red VU meter.
Recording in mono gets nothinng. Audacity is not crashing.

Have you tried increasing the input level slider (the one with the microphone icon)…