recording in stereo on 2i2, win 8.1, shure pg58, usb input

hello i have now installed the drivers and am trying to record on audacity using a windows 8.1, acer 482pg 6662 ultrabook, focurrite plug in suite with 2i2 and a shure pg 58 mic plugged into the 2i2 and the 2i2 is plugged in through A usb port, to record radio shows and save them in mp3 format, up to now i have only been able to record in mono (ie top track) why is that?

You should have a stereo show with your voice only on one track.

The Focusrite isn’t a mixer. It’s a straight USB interface. Whatever you plug into #1 will arrive on Stereo Left. Whatever you put in #2 will arrive on Stereo Right.

In Audacity you can use the little black arrow drop-down on the left of the track and “Split Stereo Track to Mono.” Each mono track will play to both stereo speakers.

If you had an actual mixer, you would plug your microphone in and not only control the volume, but also control how much of your voice goes to Left and Right.

That’s what the PAN control does in the illustration from a small mixer.

Screen Shot 2014-04-06 at 12.09.43 AM.png

thank you actually kind of fascinating I recorded only on one Ear, but after downloading lame I was able to save in mp3 format and while exporting it mentioned that it would save 2 stereo tracks ie. left and right(Or up and down, depending how you look or hear it . It did! because when I reloaded the track from the file it played in stereo in both ears pretty awesome actually, thank you for responding so quickly

It might do that after you split stereo tracks to mono. If you have a left-only stereo show and make an MP3, it will make an MP3 with you on the left side. I don’t think there’s an option to make a mono MP3. I think that’s a feature request.


If so I suggest you close one of the tracks with the button and make sure it’s mono using the Track Drop-Down Menu from the black arrow. A mono MP3 will have better quality for the same bit rate than a stereo MP3.

There is no option in the MP3 Export Options to force a mono export, correct.