recording help

Hey guys, Ive been doing some home recording using audacity. But recently when I record guitar on playback it sounds like the computer is filtering it making it sounds very odd (almost like a flange) its really hard to explain. It also does this with sound recorder. so maybe the sound card? I got nothing.

Please describe your recording setup.

Are you using a mic in front of an amp? Or an Amp modeler (e.g. a POD)?

If you are using a mic in front of an amp, are you monitoring with headphones? You should be.

Let us know which ports you’re plugged into in your soundcard.

Also, it might help us if you could record a short segment of guitar playing and upload it as an attachment to this board. The option for that is below the reply text box.

ALLEN! Isn’t it great that there is a forum again! It’s a shame that all the previous stuff was lost…

I have discovered a real problem. The equalizer built into 1.2 is terribly dirty. I’ve downloaded several VST plugins, but they do not work.

What plugin do you use for EQ?

Archiegood (Gary)

By the way, I have some new stuff up at soundclick/garyroyer.

Who’s Allen? My name is Andy. But don’t worry about it.

What do you mean by “The equalizer built into 1.2 is terrible dirty” ?

I use both the standard EQ and a nyquist plugin called Classic EQ, available here:

But it’s always best to avoid using EQ by removing the offending frequencies at the source. Often it’s impossible to do this, but them’s the breaks.

Also, let it be known that VST plugins don’t work properly most of the time.

I’ve just finished my new record, I’ll be putting it up at my myspace page once I’m convinced it’s actually done.

Hi - I don’t know if Hunter is still monitoring the post, but maybe this will help someone. I recently had the same problem, with this weird flange or phase-shifter type effect on all my recordings. After hours of tweaking, we finally found a fix. I went into my sound card properties, and there was a checkbox for “noise removal,” the default of which was checked - on. I turned it off, and weird flange problem was solved. Maybe that’ll help.

I saw another post (about a different problem) where someone mentioned they were having problems with sound clipping while doing recording on a laptop, but they’d had no problems on a friend’s laptop, a Toshiba Satellite. A response stated they were surprised recording had worked on any laptop, as the sound cards just aren’t designed for this. I just wanted to mention that my previous computer was also a Toshiba Satellite with Windows XP, bought in 2001, and I made some amazingly good recordings on it with Audacity - CD quality - using nothing but the mic in, with a line out from an old Behringer Europower mixer bought used (using a cheap quarter-inch to RCA adapter for the mic in, no less). We recorded excellent acoustic guitar, vocal, and drum tracks. Very unfortunately, that computer was stolen. I replaced it with a new Toshiba Satellite with Windows Vista, and so far (after fixing the flange problem) I’m getting just as good quality recordings. My boyfriend also gets excellent quality recordings on his older, refurbished Toshiba Satellite. I don’t know what the sound cards were on the older Toshibas, but my new one is RealTek High Definition Audio, just what came with the computer. So I just want to encourage laptop owners to not give up TOO easily … we’ve recorded sucessfully on several laptops with the built-in sound card (albeit all Toshiba Satellites … maybe they have unusually good sound cards?).