Recording Has No Sound

The last two times I tried to record with Audacity, everything appeared to work correctly but the file that resulted had no sound. Prior to that, it always worked perfectly and I have not intentionally changed any settings. I’m using version 2.4.2 on a Chromebook. Sorry, I’m not sure how to determine which version of Linux I have.

What are you recording?

When you set up for a recording, it’s a good idea to play or perform a little bit of the show and watch the Audacity bouncing sound meters. They should reach at least -12dB or so (zero is maximum) for a good quality recording.

Like this:

Set up your microphone, make sure the little microphone slider (record volume) is turned up and click once inside the recording sound meters. “Hello sound test. One, Two, Three, Four, Five.”

Then start the real recording by pressing the red record button and launching the performance.

The bouncing sound meters should move through the whole show.

You can have many recording problems if you like to use Zoom, Skype, or other chat applications. They like to take over the computer’s sound services and sometimes don’t give them back.


Hi Koz,
Pro VO artist here. I just had an online session with a client using Zoom (and Google Meet after a while). As you write Zoom took over the gain in Audacity - and not only turned it up but kept changing the gain so I couldn’t even just adjust my distance to the microphone. Well, I guess technically it took over Apogee as I use an Apogee Duet 3 for recordings.
Do you know how to stay in control of the gain in Apogee? I’ve figured it out in Skype (there is box you can uncheck in Skype), but many people prefer Zoom or Meet these days.
It was quite embarrasing to sit there with a client completely clueless…
Thx in advance.