Recording Guitar on Windows (Help needed)


I previously have used audacity with Fender fuse to record guitar. Worked absolutely great.

However on needing to get a new hard drive I have had to reinstall everything, only now, I cannot record. When i try to record it seems to be recording from the mic in my laptop, instead of directly from my instrument.

I’ve had a look on Sound and devices in control panel and can’t seem to find the ‘line in’ option or whatever it is I need to change so that it’s recording from my instrument and amp and not from the laptop mic. I’m not very technical when it comes to laptops and software so I would be very grateful for any assistance.

Many thanks

Describe what’s going on between the guitar and the computer. 1/4" plug like you were going to connect to an amp, except instead of another 1/4" plug at the other end, you have an 1/8" plug (looks the same but smaller) plugged into the side of your laptop?

Does the laptop connection have a picture or label? Do you have more than one connection?


It’s a USB cable going from my amp to the USB port in my laptop. Then then a normal guitar lead from my guitar into the amp. I also downloaded the Fender AISO driver but it didnt seem to affect things.

Like i said it’s strange because it all worked fine before, but not anymore.

I also downloaded the Fender AISO driver but it didnt seem to affect things.

It wouldn’t. Audacity doesn’t easily or directly support ASIO.

Just to leap forward for a second, Audacity checks for new connections when it starts. Could this be as simple as plugging in the Amp USB, let it settle down and then starting Audacity?

You’re correct that Windows has to see the connection before Audacity even has a chance. No, it’s not going to be “Line-In.” You’re looking for whatever Fender called the USB connection. It could be anything. I have Behringer device whose USB name is “USB Audio CODEC.”


I don’t think that there is a connection for MME or WDS available in my Audacity.
I see a “Fender Universal ASIO” driver when ASIO is my host–needs a self-built Audacity.
Strange, I thought too I had previously another connection.

After powering up all, amplifier, computer and Audacity, there’s indeed the missing connection:
“Interne AUX-Buchse (Mustang Amplifier)”

I presume that’s the thing you’ve recorded with (of course with an English and not a German label).