Recording from my portable cassette player

I am using Windows 10
Audacity 2.1.3
Obtained by .exe installer
Note: In the past, I was speaking with Gale trying to get audio into the Audacity program.
Ms. Gale had me get a U-Control UCA202
Now in the past, I was successful in getting audio into the Audacity program. Then I was able to burn a CD. Yippie!
But that was in the past. I did it successfully a couple of times.
But now…NOW…I am going bonkers and nuts. I don’t know why it ain’t working. This is so frustrating!

Let me tell you how I got thing setup now.
I’m using the same portable Cassette, Radio and CD player that I did a year or so ago.
I’ve got the RCA wire connected to the portable earphone jack.
That wire on the other end connects to the UCA202 input female ports.
The UCA202 connects to a USB Hub which connects to the laptop USB port on my computer.
I have a Hp Envy Laptop: Product #X6V56UA#ABA (Gosh, these alpha numeric character drive ya crazy. I have no idea what they mean or stand for.)

Now in the Audacity program window I’ve got four different top bar controls:
MME, Windows Dir, Windows W (I’m sorry, but I can’t see the rest of what is written in the boxes).
Microsoft Sound M, Line (USB Audio C, Microphone Array (Again, I can’t see the extended names of the labels).
1 (Mono) Re, 2 (Stereo) Re
Microsoft Sound M, Speakers (USB, Speakers (Conexa

I’ve tried different ways to record from my portable into my laptop.
For example, I set: MME, Microsoft Sound M, 2 (Stereo) Re, and Microsoft Sound M
and I get this same error no matter what I do:
Error opening sound device. Try changing the audio host, recording device and project sample rate.

Ok, I am ready to scream! I don’t know what the heck to do.

I was able to record a few things last year. Now I’m lost again. This stuff is so complicated. I am not an audio person. I’m just a person, a human, not a robot, not a sound master, but someone who just want to transfer some stuff from my cassettes to my computer then to a CD. That’s it.

This stuff is driving me out of my cotton pickin mind.

First I sadly have to tell you that Gale died last year - see:

The best place to start is to work through this tutorial set in the Audacity Manual:


Oh my………I am so sorry to read this news. :frowning:
I have not used Audacity for a little more than a year now.
I only used it once or twice for some business stuff mostly in the past.
I wanted to come back to it again, and do something else.
And, I’ve got to find out such life changing news.

May I submit to all of you, who are associates to the late Gale, who have been assisted by Gale, remember no body–NO BODY–knows what’s next after we pass on. Perhaps our souls go on to a better place. At least, we all hope so. Life is a circle. Unfortunately death is a part of life. Think about it folks. We come into this world. We try to do our best to serve others with our talents and abilities once we discover them. We grow older, day by day. Eventually we are called to the higher power of life, the next dimension, the next energy.

Gale, wherever you are, we miss you dear Gale. Look down upon us and smile. Thanks for everything. Thanks for being you. May the force be with you!

Thanks for those thoughts Tonkda …


The UCA202 looks like “USB Audio CODEC.” That’s its USB name.
Screen Shot 2018-06-10 at 10.11.26.png
Plug everything up, wait for the computer to figure it out and them start or restart Audacity. Audacity checks for new stuff when it starts up. Go for the microphone window, select USB Audio CODEC. Click once in the Audacity recording meters and play something.

Did the meters bounce?


Koz: The meters did not bounce.
I don’t understand why my laptop is not picking up sound.
If you are interested and willing to read my posts last year when I was encouraged to get the UCA202 then you’ll understand that I was able eventually to get audio into my laptop.
I’m so confused. The error I am getting says:
Error Opening Sound Device [Isn’t my sound device my portable cassette … player?]. Well, I’ve got it connected to the UCA202 which is connected to the l USB hub to the laptop’ USB port.
I also restarted Audacity as you instructed.
The error continues by saying Try:
Changing the Audio Host [Isn’t the audio host my portable player?}
Recording device [Isn’t my recording device my laptop computer?]
Project Sample Rate [I believe its set to 44100 (If I recall that setting correctly. I do not change it.]
So, I am frustrated here. I don’t know what to do. The technical terms are somewhat difficult to understand, but I do have a vague idea of what things mean.

There are three audio hosts (software not your kit) supported on Windows by Audacity: MME (oldest), Windows Direct Sound and WASAPI (newest)

This page in the Audacity Manual is all about this error: Error opening sound device - Audacity Manual

Since the recent Windows update some folk are getting this (and that included me) as Microsoft “helpfully” disabled some input devices - see this sticky thread:


Well, now I just learned something about that.

Screen Shot 2018-06-10 at 10.11.26.png
Plug everything up, wait for the computer to figure it out and them start or restart Audacity. Audacity checks for new stuff when it starts up. Go for the microphone window, select USB Audio CODEC. Click once in the Audacity recording meters and play something.

Today is: Sun 29 July 2018 (7:30p EST)
It’s been a while since I’ve last had any time to come back here to figure things out with why my Audacity program wasn’t working properly.
Now, I am going to come back again soon. But for now, let me tell you what I just discovered. While I was trying to find diagnostics on my Audacity, I realized that I had to upgrade my Audacity program. Hopefully, now that I’ve upgraded Audacity from my older version: 2.1.3 to the now 2.2.2 things may get better. But I don’t have time to test the new version 2.2.2 out right now. I’ll be back hopefully soon to continue figuring things out. No more time now. I’ll keep you posted.

Well, it’s been a while for me, before I had another small amount of time to try and move forward with this situation.
Today, I reread my forum entries, not the suggested links. No time.
I tried to see if my Audacity 2.2.2 edition would work. I connected all devices as usual.
I played around with the settings in Audacity, but nothing works. I can’t get sound from my portable into Audacity.
I tried setting things up in the Audacity software choices. Nothing works to allow the sound from my portable into my Audacity program.
I wish I had more time to spend on this situation.

There is a step between Audacity and the recorder. The recorder has to appear and work in Windows before it does anything else.

Right-click the speaker on the right >

Then select recording.

This shows it with the little green sound meter bouncing. You must get the sound that far before you even open Audacity. These illustrations are from Windows 7, but I understand they’re similar in Win10. And yes, Win10 has has that active and inactive devices thing to make it just that much more entertaining.

If it’s still silent, Plug headphones or earphones into the UCA-202, switch on Monitor and turn the volume up. You should hear the music. Double check you’re plugged into the INPUT instead of the OUTPUT. I, of course, have never made that mistake.

You do have one condition that’s not recommended. Audio connections should go straight into the computer with no hubs or USB Splitters.


Where are you getting these old versions of Audacity from, and why have you not tried the current release version?

Hello to all:
Once again tonight, because this has been nagging me, you know how things press on your brain, I found some time to make another stab at getting my head around things. My goal tonight was to figure out how to get sound back into my computer with the equipment you folks know I have. Well, I did a couple of things:
I upgraded my Audacity to 2.3.0
I tried to understand the tutorial: (I believe it was titled:) Your First Recording.
I kept exploring things, at least, the stuff I understood.
I eventually came across a notation telling me to go into the Settings on my laptop computer.
I turned On something about my computer’ Microphone.
Wa La…….I finally was able to get a recording into my laptop computer.
However, I had to play around with the parameters like: MME and the other available stuff.
I don’t have much more time right now, but I am finally making some progress.
I have more to say for another time. But I finally got something to work with Audacity.
I don’t know when I’ll have more time to continue, but hopefully soon.
Thanks folks, you people deserve a round of applause.

Thanks for letting us know, and pleased to hear that you are making good progress :wink: