Recording from internet

Split from

My problem is similar. Just installed Audacity 2.0.0 and Pavucontrol , Pulse audio and VLCmedia player. All of these were suggested as necessary to record from the internet.
I have dual Windows and Ubuntu system and the soundcard (Audigy Soundblaster) still works on the Windows setup.
I could not get any sound when trying the recording mode and no proper signal on the monitor- just a straight blue line.
I tried changing some parameters and one option asked me to click to get Audacity to make some necessary changes to my system.
I did that and the screen went blank for a few seconds and then returned to Audacity. That was worse because the sound that was available before on playback and on Youtube videos no longer worked at all.
I therefore have no sound at all on Ubuntu!
Desperate for some help after 3 hours of trying to resolve the issue. I can’t find any system sound controls on Ubuntu and uninstalling and then re-installing Audacity did not help.

It’s better to start a a new topic with a relevant title so we can concentrate on your specific circumstances. I did that.

Audacity 2.0.0 is obsolete. I suggest you use current Ubuntu 14.04 which has Audacity 2.0.5.

Pavucontrol can be used to control the system sound. Pavucontol always used to reset the playback device to (non-connected) headphones when I was using Ubuntu 12.x and 13.x so check you have the correct playback device selected.

To record computer playback see .

If all you want is YouTube, the more sensible course would be to download the videos. Use your favourite search engine to find out how.


Try logging out and logging back in. Has “normal” sound returned? (you may need to check that playback level is turned up and not muted).
Is the Audigy the only sound card in your system?