recording from cassette suddenly stops

I was doing fine recording my cassettes all the way through - I’ve recorded about 10 since getting the Audacity 2.0.3 only about a month ago. Suddenly, they have started stopping recording a few seconds or at most a few minutes in. I’ve tried all sorts of troubleshooting to no avail, everything I can find on forums. Nothing has changed in my settings or anywhere from before when it was working. The cassettes keep running as normal, but the recording stops (no visual on screen for audio input level and audio position stops). I’ve tried with various different cassettes and they all stop sooner or later. Very frustrating indeed. Thanks in advance.

Suddenly Stopped Working For No Reason on the video forums usually means the hard drive filled up. Do you have a good amount of hard drive left for your work? Audio (and video) fill up a drive far faster than spreadsheets or emails.

You checked all of your cables? Audacity will stop dead if the data stream from the USB device stops for any reason. Unplug and replug twice and restart the computer.

Audacity > Edit > Preferences > Recording: [_] Sound Activated Recording (de-select).


It’s probably a good idea to get the latest Audacity 2.0.6. but maybe we should see what the problem is first.


I have 234 of 298 GB available on my Drive C (local drive) and Audacity itself tells me I have 198 hours of disk space left.

I have restarted my computer and unplugged & replugged cables lots of times. I have now downloaded 2.0.6 and am using it. After all that I did some more tests and the same thing - 1 minute 10 secs is as far as I can get, if that. Tried with various cassettes. I did a successful recording just this morning, then this happened.

Thanks for your quick response,


We can’t see your computer. Is it a USB cassette player or are you recording cassettes some other way? If it is a USB player, try changing the cable for another one.

What version of Windows is it?

When you say the audio position stops, does the red recording cursor stop? If so, try Edit > Preferences…, Recording section and increase “Audio to buffer”.

Or does the red recording cursor keep going but the blue waves disappear? If the waves disappear, have you installed Norton or some cleanup application that deletes temporary files?


Thanks for quick response.

No, you can’t see my computer - let me know if you want a screen shot of anything. I am using Windows XP

I’m now thinking that I’ve been sold a dud USB cassette player (EZCAP Super USB Cassette Capture). Today, there are new problems. Yesterday when the audio position stopped, the red cursor also stopped. Today, when the cursor is moving there are no blue waves, just a flat blue line. No readout in recording level.

I tried increasing the audio buffer but that didn’t hep

Also new today, when I plug in the USB cable from the player, a message comes up saying “One of the USB devices attached to this computer has malfunctioned and Windows doesn’t recognise it …” When I click on this message it tells me that the location of the device is USB Root Hub - Unknown Device, and that if disconnecting and reconnecting the device doesn’t work (which I did various times), then I need a new device.

What do you think?

then I need a new device.

I think the message is probably correct. Audacity gets sound from Windows, not the computer. If Windows can’t figure out what’s going on, you’re dead.


Thanks, so be it.