Recording Failure

I am using Audacity 2.0.3 on Windows 10. I am recording a compact cassette to a Sony laptop. The program starts recording then after a few minutes (varies 2-10) the tape continues playing but the recording stops. Can you help?

Are you using 2.0.3 because the current 2.1.2 release cannot find any audio devices, or some other reason?

Make sure you do not have Transport > Sound Activated Recording enabled.

If that is not the reason, and the recording device is connected by USB cable, exit Audacity, use the “Safely Remove Hardware” icon in the notification area to close the device, power off the device, replace the cable tightly at both ends then power on the device. Do not reopen Audacity. Click the Windows logo, then the Power button, then right-click “Shut down”. This does a proper “cold boot”, creating a new kernel session rather than reusing the old session which standard Shut down defaults to.


Thank you for your prompt reply. I started by downloading the latest version. I then tried the recording again but it stopped again. So I followed the second part of your instructions but the recording still stopped after about 2.40 minutes. Do you have any further suggestions as to what the cause might be?

We want you tell us that you have Audacity 2.1.2 from Other sites that have the “latest version” may not be the latest version, may be fake versions or may even be sites designed to harm your computer.

We need more information to go on. What is the make and model number of the player? Is it a USB cassette player? If so, have you tried a different USB cable, and have you tried Edit > Preferences…, Recording section and increased “Audio to buffer” above 100 milliseconds?


Thank you for your further advice. I definitely downloaded Audacity 2.1.2 directly from the Audacity website. I checked preferences and it was already set to 100 milliseconds.

As you will notice, I suggested you increase it above 100 milliseconds. Click in the box and type a higher number, for example “200” (don’t add the quotes).

If you want any more help after that please tell us if this recording device connects to the computer using a USB cable, and if so what its make and model number is. Also try changing the USB cable. I asked those questions in my previous post.