Recording doesn't work ? Latency problem ! :/

Hi everybody ! :slight_smile: I have some problems with Audacity… When I want to record my audio, It doesn’t work. Message from Audacity : Latency Correction setting has caused the recorded audio to be hidden before zero.
Audacity has brought it back to start at zero.
You may have to use the Time Shift Tool (<—> or F5) to drag the track to the right place.


Can you help me ?

Thank you ! :slight_smile:

Audacity may think you want to do overdubbing. To tell it you don’t, set in Preferences.

Audacity > Edit > Preferences > Recording [_] Ovderdubbing (de-select)

Koz

Done. But again It’s the same problem and same message. :frowning: Recording doesn’t work.

Audacity will not give you the message about latency correction if Overdub is off. Recording will still stall if the reason for the stall is not corrected.

Please see the pink panel at the top of the page and tell us your Windows and Audacity versions (all three Audacity version numbers).

Also tell us exactly what you are recording and the make and model numbers of the recording equipment.

Meantime, try installing (or reinstalling) Audacity 2.1.1 from Audacity ® | Download for Windows, with the option in the installer to “Reset Preferences” enabled. See: How do I reset my Audacity settings?.


Gale

WINDOWS 10, NEWEST AUDACITY, EXE

This response is BS. I couldn’t be more frustrated at this point. Only been using the software successfully for about a week and now that I am dug in I can’t record!?!? Literally no answers. Uninstall, reinstall, change preferences, reset software, reinstall, turn off/turn on. Feel like I’m at work. Why did I record 50 tracks over the past few days only to go to my recording room tonight to have the timeline completely stall as soon as I try to record? WHY? There is literally no answer. My dramatic approach will most likely not yield any sort of helpful result but I don’t think there is one anyway.

This response is BS.

No, it’s not. Audacity cannot give you that error message if Overdubbing is set to off. Please check it again. If you do have that combination of errors, then you may have a damaged Audacity or a bogus Audacity made by somebody else. You can solve both with a fresh download and preference reset.

Koz

That is exactly why we asked you for all three Audacity version numbers. “Newest Audacity” tells us nothing.

We know you are frustrated. But if you co-operate with us and give us the information we request, we will probably be able to get you going again. So let me ask you again, exactly what are you recording with what equipment - is it a microphone, if so what is the make and model number?

If it’s a USB microphone, you can’t just leave them switched on for days, or give them heavy use then expect them to work next time without restarting the mic or perhaps restarting the computer. This is a limitation with USB recording, not Audacity. If it is a USB mic, try disconnecting it, reconnecting it, then Win key + X and in “Shut down or sign out”, choose Restart. I mean Restart, not Shut Down.

The same goes for a USB mixer too.

If it’s a mic connected to the mic port on the computer, do you actually have proper Windows 10 drivers for the built-in audio device, obtained from the computer manufacturer’s web site?

Do you still have those 50 tracks in the Audacity screen? That could be the reason if you are expecting the computer to play 50 tracks (remember, you still have Overdub on) and record as well.

There could be any number of other reasons. You could have changed “Audio to buffer” in Recording Preferences or changed the project rate bottom left. That is why we ask you to (re)install Audacity made by us with “Reset Preferences” enabled so we know what application you have and what settings it’s using.

The default settings may not be best for your equipment. We can’t tell you that unless you are prepared to tell us what you’re recording and what equipment you have.


Gale