Recording doesn't record!

I downloaded Audacity 3.3.2 and now when I hit the record (red) button a new track starts but no waveform is recorded, and there is no sound on playback.

I am using an iMAC with macOS Ventura 13.1 and previously when using Audacity 3.0.2 everything worked fine.


Check Transport > Transport Options > Sound Activated Recording is turned OFF.

I’m having the same problem. I was using an earlier version of Audacity (2.x.x) and it just stopped recording one day. I hit the red button, and the track would start and move the tiniest bit and stop and just sit there. After fiddling with it awhile, I uninstalled and reinstalled the current 3.3.2 version, and now it doesn’t even move the slightest bit. I tried the suggestion to turn off Sound Activated Recording, but that isn’t working either way (ON or OFF). Are there any other suggestions?
(I’m running Windows 11 Pro)

If you are doing recording under Windows WASAPI, Windows may not start the audio feed to Audacity until after the audio stream starts.

Check Transport…sound activated recording is off.
OR if you want it ON then dont have the level of activation in preferences se too high.
What are you recording…is it from mic…??
Make sure Mic is selected as input in Audacity.
BUT FIRST check to make sure it is working and enabled in Windows before opening Audacity

1 Like

Thanks for your suggestions, AndyMusik. I confirmed that transport is set properly.

Your question about the mic was on point; I am trying to record from a Yeti Blue with a USB connection to my laptop. I checked the mic’s function (using Skype’s testing service), and it works there. I unplugged the Yeti, went back to Audacity, and discovered that the built-in mic on my laptop recorded just fine. I then plugged my Yeti back in, hit record, and the track moved as if it was recording, which is an improvement (it’s moving, not static), but nothing was being recorded.

I then followed your suggestion to “manually” select the Yeti as my recording device (took me a minute to realize that’s via the Audio Setup Button and not a drop-down from the menu). And… now it works! Thank you.

This topic was automatically closed after 30 days. New replies are no longer allowed.