Recording button triggers Pause button

Im having a problem everytime i press the recordiing command the Pause command is automatically triggered and nothing is recorded, does anybody knows how to solve this problem

Sounds like you’ve accidentally enabled “Sound Activated Recording (on/off)”. Look near the bottom of the “Transport” menu and deselect that option.