Recording but how do I turn off the speakers?

I am trying to help someone install Audacity and just down-loaded the latest and greatest.
We can record from a web site but it seems to have to have the speakers enabled. Turn down the speaker volume but that also turns down the recording level.

Is there a fix for this?
The system s an all-in one where the CPU is on the back of the monitor. It is almost as if a lap top was glued to the back.

If have Windows 7 or later and you choose [u]WASAPI Loopback[/u] that shouldn’t happen.

Otherwise, plug-in a pair of headphones and the speakers will turn-off. And if the headphones are too loud, stick 'em in a drawer. :wink:

Resulted in loud echoing…

I believe this has been cured.

I purchased an four-contact audio jack/cable (left, right, microphone) that has RCA jacks on the other end and fed one output channel to my amplifier/speakers. The other output is fed directly into the microphone jack. I would include a screen shot of my settings but cannot figure out how to post it.

See …