Recording a track does nothing, as nothing gets recorded?!

Hi again,

I’m not sure what’s going on. Yesterday, I connected my microphone to my computer and tried recording a track; unfortunately, nothing seems to get recorded! I tried singing, I tried speaking - nada. shrug This is very weird, especially as I’ve recorded with Audacity before with no trouble.

At first, I thought there was something wrong with my microphone (a Rode NT-USB), because although I tried connecting it to several USB ports, nothing was being recorded and I couldn’t see any power going to the microphone. However, tonight I tried connecting it and I saw it powering on - but, again, nothing gets recorded, not even the background noises (cars outside, etc.) that I normally have to deal with.

Here are some specs:

  1. My version of Audacity is 2.1.1;
  2. I’m using Windows 7 Professional x64 SP1;
  3. I’m not getting an error message (though it would be a heck of a lot easier if I was).

I’ve also uploaded a screenshot (please find it attached below).
Does anyone have any ideas? I’ve never experienced anything like this, and it’s driving me crazy. :frowning: Thank you!

To record from a microphone, select the microphone as the recording input in the device toolbar.

Whoops. blush It’s so obvious… thanks, Steve. Sorry to ask such an silly, elementary question! tries it

Hmm, well, that was strange (and rather embarrassing). I tried plugging the microphone into USB port #2, but it still didn’t show up in the device toolbar (see below):
However, when I removed it and plugged it into USB port #1, it worked just fine:
Just as a test, I unplugged it again and re-plugged it into USB port #2 - and it worked fine (again). shrug

Any idea why a USB port (which has always worked fine) should stop working, and then - just 30 seconds later - would work fine again? puzzled (I’m sure that if it was a WW2-era airplane, the answer would be “Gremlins did it!”) :slight_smile:

Well, never mind. Thank you for answering my simple question. I guess I last used Audacity so long ago that I forgot about this. blush