Recording a second track, but it also records the first one at the same time

How can I record a second track, while hearing the first one, but without the program recording it together with the first one ? I still want to hear the first one , but the second track must not record it at the same time it records the new one … what setting am I missing ?

Some things to try are: listen using headphones; put yourself closer to the microphone. Turn OFF Software Playthrough in Audacity Transport > Transport Options. In Windows, turn OFF Listen to this Device.

On some hardware, particularly newer inexpensive USB mixers, these are tied together and there is no facility to separate them (If this is the case, be sure to leave a poor review for them). In these cases, you may be forced to send the output to a separate device such as your headphones.

thank you for your help, I will try this. I used to have the right settings, but I lost them. When I try to record a second track, while listening to the first one, it always records the first one too… There is a solution, I will find it , and your suggestions will help

This topic was automatically closed after 30 days. New replies are no longer allowed.