Recording a mono track with 2 separate microphones on a SubZero SZ-A12 audio interface

Hello all,
I am trying to record an interview with 2 separate microphones on a SubZero SZ-A12 audio interface.
If I record on 1 track (mono), only 1 of the microphones is recording.
If I record on 2 tracks (stereo), both microphones are recording, but when I play the recording back, each microphone is audible in 1 ear only (as you would expect from stereo).
I am looking for a way to record from both microphones, BUT not end up with a stereo track (or at least not end up with the recording from each microphone in a separate ear).
Any suggestions on how to achieve this?
OSX Yosemite 10.10.5
Audacity version 2.4.2

Record as stereo (that’s the only way to get both mics with your hardware).

After recording you have options:

  1. You could “Tracks menu > Mix > Mix Stereo down to Mono” (see:

  2. If you want partial separation between the voices (one mic a bit to the right and the other a bit to the left) then you could download and install the “Channel Mixer” Nyquist plug-in.
    You can get it here:
    Note that it may download as a text file, but that’s OK (a Nyquist plug-in is a text file with “.ny” file extension).
    See here for installation instructions:

Hi Steve,

Thanks for your quick reply and very useful answer!

I was able to downmix (according to your option 1) very easily.
I was also able to download and instal the Channel Mixer, but am not able to find it (and use it) once installed. Any suggestions?


Don’t forget to enable it after installing.
It will then appear in the “Effect” menu in the section at the bottom (scroll down the list of effect and look below the divider).

Thanks again for your swift reply, very kind indeed!

I have enabled it and got a pop up message that it was enabled successfully, but still don’t seem to find it in the effect menu. It should be called Channel Mixer I suppose, right?

Also, while we are at it, I have a follow up question for you: is it possible to record an interview (using the same set up as described in my first message) in such a way that I can edit the voices separately afterwards?


Open the plug-in manager again and check that it says that Channel Mixer is (already) enabled.
If it’s enabled, then it should be down in the bottom section of the Effect menu between “Adjustable Fade” and “Clip Fix”.

Yes, you can record as a stereo track, and then split the stereo track into two mono tracks
(See: Splitting and Joining Stereo Tracks - Audacity Manual)