Recording 10 hours (SOLVED)

I am trying to record 10 hours,but cannot do it in one stint,I have tried saving the project,I get data files,aup and aup.bak,in the past?
I cannot seem continue recording from the day before?
Could someone put me on the right track,as to how I continue with a recording :question:

Audacity Projects with more than 2147483648 (2^31) samples cannot currently be reopened correctly.
That’s about 13.5 hours for a mono track at 44100 Hz sample rate.

WAV files are limited to a maximum size of 4 GB on most machines, 2 GB on some older machines. (This is not an Audacity limitation, it is a WAV format limitation).

To continue recording on the same track using Audacity 1.3.14, press shift+R.

Making very long recordings is problematic for many reasons. The computer system must be extremely stable, and there must be a lot of free disk space on the drive that is holding the data. Working with very long tracks is likely to be slow and Audacity may appear to be unresponsive or frozen while recalculating the huge amount of track data. It is generally preferable to work with more reasonable length tracks.

So I open the aup file from the previous day,then press shift+R.?
How would that enable me to continue my recording?

I have recorded 10 hours before,because I could not fathom this question out,but its tiresome doing 10 hours in one go. :slight_smile:

Have you tried it?
Are you using the current 1.3.14 version of Audacity?
shift+R (recent versions of Audacity 1.3.x only) is the command for “Append Record” (Append Record is also available in the Transport menu).

Why not just make ten 1 hour recordings?

Yes,I did try and nothing happened,but am using 1.2.6,so I will go for the newer version and try it.
I just like to record when I am listening to music whilst on the computer

I just downloaded the new version and tried recording,there is no wave form showing?no recording happening?whats the trick with this new version when I press record?

What are you trying to record?
If its sounds that are playing on your computer, set the recording input in the Device Toolbar to “Stereo Mix”.

I have gone to the Device tool bar you highlighted and am aware of “Stereo mix”,as I used to use that,but cannot find that “line” button? to select the stereo mix?
Yes,I am trying to record on my computer. XP
Thanks for your patience!

Can you see the “Device Toolbar”?
It looks like this:

It’s the “Input Device” that needs setting to “Stereo Mix” (not “Line In” as shown in this picture)

If you can’t see the Device Toolbar, go into the “View menu > Toolbars” and enable “Device Toolbar”.

you must think I am a bit thick,but on my control,no matter how much I streched it,the"“Stereo Mix” part could not be seen,only the S,which I guessed had to be it,I clicked that and now its working.

Glad you got it working :slight_smile:
I’ll mark this topic as “Solved”.