Recorded waveform not in sinusoidal form

When voice is recorded, the waveform not appearing as sinusoidal.
which settings am i missing ??

Regards,
Deep_Bang

If you zoom-in on the waveform the sinusoidal shapes become visible
https://manual.audacityteam.org/man/zooming.html

zoomin

If I Zoom ,its showing like this

Dropouts are usually caused by something interrupting the audio.

Your operating system is ALWAYS multi-tasking and interrupting, even if you are only running one application, but you should try to minimize the number of applications running and the background operations. Some people have to (temporarily) turn off their Wi-Fi or anti-virus.

You can try increasing the buffer length. That will allow more time for the other stuff to finish-up before the buffer overflows.

There is a FREE online book about optimizing your computer for audio called Glitch Free.

Hi DVDdoug,
Thank you for the response.
After setting the option i.e Transport-Transport Options-Enable audible input monitoring,
I got continuous waveform. Is that option has to be set mandatorily???

Thanks&regards
Deep_bang

This topic was automatically closed after 30 days. New replies are no longer allowed.